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Getting Started 
 
Logging on to a SharePoint Site 
1.   Open Internet Explorer. IE Version 9 or higher is best, but you can also use Chrome or Firefox. 
2.   Type the address of your SharePoint site in the address bar: 
https://pub.md.gov/sites/mema/Pages/default.aspx. 
3.   Enter your SharePoint username* and password* in the login dialog box. 

 
4.   If your account is locked, the dialog box will only “blink” and nothing will happen. Locked accounts 

will automatically reset after 20 minutes; we recommend restarting your browser after 20 minutes 
and re-entering your account credentials. 

5.   * If you need to request a SharePoint account, or have any problems logging in to the SharePoint 
site, send an email to dlwebcom_doit@maryland.gov. 

 
 
 
Changing your SharePoint Site Password 
1.   Navigate to https://pub.maryland.gov/sites/workspace. You can create a browser bookmark for this 

site, or for your convenience, there is a link called “Workspace (Internal)” in the top nav 
column of the root site. 

2.   Login again using your SharePoint username and password (this is a different site collection). 
3.   Use the CHANGE PASSWORD link in left column. 

 
 
 
Create a New Site (Subsite) 
1.   You will usually start at the site’s root level to create a subsite – Under Site Actions, select New 

Site. 
2.   There are 3 different site templates to choose from; choose carefully – the icons looks the same, 

but the descriptions on the right explain the differences. 
a.   Maryland Responsive Site – creates a site/subsite with full banner and gov image on 

homepage 
b.   Maryland Responsive NoGov Site – creates a site/subsite with full banner and NO gov 

image on homepage 
c. Maryland Responsive Subsite – creates a subsite with slim banner and no gov image 

on homepage 

https://pub.md.gov/sites/mema/Pages/default.aspx
mailto:dlwebcom_doit@maryland.gov
https://pub.maryland.gov/sites/workspace
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3.   Enter a Title (My Subsite Title) and a URL name (i.e. mysubsite). 
4.   Click Create. 
5.   Additional information about creating subsites is in the DoIT SharePoint 2010 Responsive Toolkit 

(https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User- 
Guide.pdf). 

 
 
 
Delete a Site (Subsite) 

 
Warning: Deleting a site permanently 
deletes the entire contents of the site. 

 

 
1.   Under  , select Site Settings. 
2.   Click Delete this site. Read the steps carefully to remove the site and all of its content. 

 
 
 
Grant Permission: Add users to a group 
1.   Request a new user account from DoIT Web Systems: firstname, lastname, email address 
2.   From   select Site Settings. 
3.   Select Site Permissions. 
4.   Click on the group name that will receive new members. 
5.   Click New, Add Users. 

6.   Either type user names or use the address book ( ) to add people to the group. 
7.   If you want to send a welcome email with a link to the site in it, verify that Send welcome e-mail 

to new users is checked. 
8.   Write a custom message to the new users. 
9.   Click . 

https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
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Working with Documents 
 
Create a New Library 
1.   On the Quick Launch Bar, click All Site Content. 

2.   Click . 
3.   Click on the type of library you want to create. 
4.   Enter the name and description. 

5.   Click . 
 
 
 
Delete a Document 
1. On the Quick Launch Bar, click All Site Content. 
2. Navigate to a document library. 
3. Select the Documents tab. 
4. Check the check box next to the document name. 
5. On the Document tab, click . 
6. Click . 

 
 
 
Read a Document 
1. On the Quick Launch Bar, click All Site Content. 
2. Navigate to a document library. 
3. Click on the name of the document. 

Your document will open read-only or you will be asked if you want to check out the document. 
 
 
 
Upload a Single Document 
1. On the Quick Launch Bar, click All Site Content. 
2. Navigate to a document library. 
3. Select the Documents tab. 
4. Click 

 

5. Click . 
6. Highlight the desired document. 
7. Click . 
8. Click . 
9. Enter ‘Title’ and choose ‘Category’.
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Working with Lists 
 
Create a Custom List 
1.   Click Site Actions > View All Site Content. 
2.   Click Create. 
3.   Click the List tab from the left panel section Filter By. 
4.   Select Custom List. 
5.   Enter the Name of the new list. 
6.   Click More Options. Change the Navigation default to NOT display on the Quick Launch.* 
7.   Click Create. 

The list will appear with only the Title column. Use the following steps to add new columns: 
8.   Select the List tab. 
9.   Click Create Column. 
10. Define the column and click OK. 

 
 

*If you happen to overlook this step, the default setting will cause the new list to appear in the left 
column under a LISTS heading. To remove this, go to Site Actions > Site Settings > Look and Feel > 
Navigation. Select the Heading/folder icon Lists under Current Navigation and click Delete. Repeat 
this step to Delete the List Name from the Current Navigation. 

 
 
 
 

Create a Custom List View 
1.   In your library or list, select the List or the Library tab. 

 
 

2.   Click on . 
3.   Select the desired view type. 
4.   Enter the choices for your view. 
5.   Click . 

 
 
 
 
 
Create a List from an Excel Spreadsheet 
1.   Click Site Actions > View All Site Content. 
2.   Click Create. 
3.   Click the List tab from the left panel section Filter By. 
4.   Select Import Spreadsheet. 
5.   Click Create. 
6.   Type a list name using descriptive text. 
7.   Click Browse to open an Excel spreadsheet that has been prepared for import - make sure you 

have defined all column headings, and place the primary field as the first column. Choose the file 
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to upload, and click Open, then click Import. 
8.   Enter your SharePoint account information at the prompt; in the dialog box, change Range Type 

to “Range of Cells”, clear the Select Range field, then select the cells in the spreadsheet behind the 
dialog box to define the range of cells, for example: 

 
9.   Click Import, and the list will appear in SharePoint with the column headings and records. The first 

column of the selected spreadsheet will appear as the primary field in the list with a default link to 
edit the list item. 

 
Refer to “Add a List Web Part to a Page” in this guide for further instruction about displaying the list 
on a page. 

 
 
 

Create a List from a List Template 
1.   Click View All Site Content; navigate to a list that contains columns and/or content that you want 

to duplicate. 

2.   Click the List tab; on the ribbon, click List Settings.  
3.   Under Permissions and Management, select Save list as template. 
4.   Enter a file name such as sample-template. 
5.   Enter a template name and optional description, using mixed case text such as My Sample List 

Template. 
6.   Check the box to include content (list items). 
7.   Click OK; you will see a message that the template was saved to the list template gallery. Click OK 

again; you will go back to the original list settings. 

8.   Click All Site Content; click . 
9.   Click the List tab from the left panel section Filter By. 
10. Select My Sample List Template. (see Step 5) 
11. Enter the Name of the new list. 
12. Click More Options. Change the Navigation default to NOT display on the Quick Launch.* 
13. Click Create. 
14. The list will appear with the same columns and list settings as the original list you selected in Step 

1. 
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*If you happen to overlook this step, the default setting will cause the new list to appear in the left 
column under a LISTS heading. To remove this, go to Site Actions > Site Settings > Look and 
Feel > Navigation. Select the Heading/folder icon Lists under Current Navigation and click Delete. 
Repeat this step to Delete the List Name from the Current Navigation. 

 
 
 
 
 
Export a List to Excel 
1.   View All Site Content; navigate to a list that contains records you’d like to export to a 

spreadsheet. 
2.   Click the List tab on the ribbon. 
3.   Click Export to Excel. 
4.   Click Open in the File Download dialog. 
5.   If prompted with a security warning, click Enable. 
6.   In Excel, select how the data should be imported. 
7.   Click OK. 

 
 
Delete a List or Library 
1.   View All Site Content; navigate to a list or document library. 

2.   Click the List or Library tab; on the ribbon, click List Settings or Library Settings.  
3.   Under Permissions and Management, select Delete this list. 
4.   Say OK to the message “Are you sure you want to send this list to the site Recycle Bin?” 

 
 
 
 
Keyboard Shortcuts 

 
TO DO THIS PRESS 

Create a new document.. 

Press TAB repeatedly until the item that you 
want is selected. 

In a library, the ribbon button name may 
be New document. In a list, the ribbon button 
name may be New item, or a name specific to 
the type of list, such as Add new link. 

Upload a document. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

Press TAB repeatedly until the link that you want 
is selected. 

In a library, the command may be Add new 
document or Add new item. In a list, the 
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command may be Add new item or specific to 
the type of list, such as Add new link. 

Edit a page in datasheet view. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Datasheet View is 
selected on the List or Library tab.) 

Open an item with Windows Explorer. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Open with 
Explorer is selected on the List or Library tab.) 

Export a list to Microsoft Excel 2010. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Export to Excel is 
selected on the List or Library tab.) 

Create an alert for the library. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Alert Me is selected 
on the List or Library tab.) 

Create a column. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Create Column is 
selected on the List or Library tab.) 

Create a view. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Create View is 
selected on the List or Library tab.) 

Change the library settings. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until Library Settings is 
selected on the List or Library tab.) 

Create a folder. 

This requires the ribbon to have the active focus (Press ALT+/ 
to place focus on the Site Actions menu, and then press TAB 
repeatedly until you reach the ribbon tab that you want). 

TAB (Press repeatedly until New Folder is 
selected on the List or Documents tab.) 

Expand the menu of options for a document in a library. 

This requires the main content area to have the active focus 
(Press ALT+X). 

TAB (Press repeatedly until the downward 
pointing arrow on the menu is selected, then 
press ENTER.) 
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Filter a column in a list. 

This requires the main content area to have the active focus 
(Press ALT+X) to place focus in the main content area, and then 
press TAB repeatedly) 

 

 
 
 
 

Working with Pages 
 
Create a New Page 
1.   Navigate to the section where the page belongs. 
2.   From the Site Actions menu, click View All Site Content. 
3.   Navigate to the Pages library; select the Library Tools > Documents tab. 

4.   Click    
5.   Enter the page Title using mixed case text (i.e. “My Page”); Page Description is optional. 
6.   The Page URL will automatically populate from the Title you entered; change this as desired to a 

compact page name like mypage.aspx. 
7.   Select a page layout from the list. Refer to the DoIT SharePoint 2010 Responsive Toolkit for 

descriptions of the different page layouts 
(https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Toolkit-User-Guide.pdf). 

8.   Click . 
 
 
 
 
Delete a Page 
1. Navigate to the section where the page belongs. 
2. From the Site Actions menu, click View All Site Content. 
3. Navigate to the Pages library;  
4. Check the check box next to the Page name. 
5. On the Document tab, click . 
6. Click . 

 
 
Restore a Deleted Page or Document 
1.   Go to Recycle Bin (look on the lower left of All Site Content screen). 
2.   Select the item by checking the box. 

You will only see items that have been deleted by you. 
3.   Select Restore Selection. 

 
 
 
 

Change a Page Layout 

https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Toolkit-User-Guide.pdf
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1.   Open a page; Go into Edit mode by clicking  
2.   Click the Page tab on the Ribbon. 

3.   Click the Page Layout button . 
4.   Select a new page layout. 

NOTE: Some content could be lost if the selected page contains content in content areas that are not 
displayed in the new page layout. Refer to the DoIT SharePoint 2010 Responsive Toolkit for images of 
the different page layouts (https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010- 
Responsive-Design-Toolkit-User-Guide.pdf). 

 
See Version History of a Page 
1. Navigate to the section where the page belongs. 
2. From the Site Actions menu, click View All Site Content. 
3. Navigate to the Pages library;  
4. Check the check box next to the document/page name. 
5. On the Document tab, click . 
6. To read a previous version, click on the date and time the version was created. 

 
 
 
View Who Has a Page Checked Out 
1. Navigate to the section where the page belongs. 
2. From the Site Actions menu, click View All Site Content. 
3. Navigate to the Pages Library 
4. Locate the page in question. 

The user who has the page checked out will appear in the “Checked Out To” column. 
 
 

See What Page Layout a Page is Using 
1. Click Site Actions > View All Site Content. 
2. Navigate to the Pages Library. 
3. Locate the page in question. 
4. The associated page layout will appear in the "Page Layout" column, i.e. "InnerPage-2Column". 
5. If the page has been detached from its page layout, you will see something like 

"https://pub.md.gov/sites/dnr/_catalogs/masterpage/InnerPage-2Column.aspx" instead of just 
the page layout reference. 

 
Working with the HTML Editor 
TIPS for working with the HTML Editor screen: 

1. The HTML Source screen can usually be found on the ribbon's Editing Tools when you open a 
page to Edit mode. Click inside a content area on the page and select HTML > Edit HTML 

https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
https://pub.maryland.gov/sites/workspace/Shared%20Documents/2010-Responsive-Design-Toolkit-User-Guide.pdf
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Source to open the screen: 

  
2. You can maximize the size of the HTML Source by double-clicking the dark blue header bar. 
3. Click inside the window and use Ctrl-F keyboard shortcut to FIND specific text in the code. 

Enter a search phrase on the find bar (appears in various locations depending on your 
browser). 

4. The keyboard shortcut for Find and Replace (Ctrl-H) DOES NOT work in this screen. If you 
need to Find and Replace numerous instances of certain tags or words, we recommend 
copying all the text (Ctrl-A to select all, Ctrl-C to copy) and paste it (Ctrl-V) into Notepad, 
Dreamweaver, or another HTML editing tool of your choice, then copy and paste it back into 
the SharePoint HTML Source screen. 

Keyboard Shortcuts 
 

TO DO THIS PRESS 
  Change the text size. 

This requires the ribbon to have the active focus (Press 
ALT+/ to place focus on the Site Actions menu, and then 
press TAB repeatedly until you reach the Format Text tab 
under Editing Tools). 

TAB (Press repeatedly until the Font Size menu is selected.) 

Change the text font. 

This requires the ribbon to have the active focus (Press 
ALT+/ to place focus on the Site Actions menu, and then 
press TAB repeatedly until you reach the Format Text tab 
under Editing Tools). 

TAB (Press repeatedly until the Font menu is selected.) 

Apply or remove bold formatting from the selected text. CTRL+B 
Apply or remove italic formatting from the selected text. CTRL+I 
Apply or remove the underline from the selected text. CTRL+U 
Change the highlight color of text. 

This requires the ribbon to have the active focus (Press 
ALT+/ to place focus on the Site Actions menu, and then 
press TAB repeatedly until you reach the Format Text tab 
under Editing Tools). 

TAB (Press repeatedly until the Highlight Colorbutton is 
selected.) 

Left align the selected paragraph. CTRL+L 
Center the selection. CTRL+E 
Right align the selected paragraph. CTRL+R 
Convert the selection to a left-to-right orientation. CTRL+SHIFT+ > 
Convert the selection to a right-to-left orientation. CTRL+SHIFT+ < 

Create a numbered list. TAB (Press repeatedly until the Numbered Listbutton is 
selected.) 
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This requires the ribbon to have the active focus (Press 
ALT+/ to place focus on the Site Actions menu, and then 
press TAB repeatedly until you reach the Format Text tab 
under Editing Tools). 

Apply or remove bulleted list formatting from the selected 
paragraph. 

This requires the ribbon to have the active focus (Press 
ALT+/ to place focus on the Site Actions menu, and then 
press TAB repeatedly until you reach the Format Text tab 
under Editing Tools). 

TAB (Press repeatedly until the Bulleted Listbutton is 
selected.) 

Remove a paragraph indent from the left. CTRL+SHIFT+M 
Indent a paragraph from the left. CTRL+ M 
Delete the selection without placing it on the Clipboard. DELETE 
Insert a new line (but not inside the HTML Paragraph 
element <P>). 

SHIFT+ENTER 

Working with Web Parts 
 
Add a Web Part 
1.   Select the Page tab. 

 

 
2.   Click . 
3.   On the page, click where you want the web part to appear. Web parts can be added to content 

areas OR web part zones in the branded page layouts. 
4.   Select the check box of the web part or parts to add. 
5.   Select the Insert tab. 

 
 

6.   Click . 

7.   Select the web part and click . 
 
 
Remove Web Parts 
1.   Select the Page tab. 

 

 
2.   Click . 

3.   Click the on the web part. 
 

4.   Select . 
5.   The web part will be removed from the page. 

 
 
Add a List Web Part to a Page 

 

 

1. 
 

Open the page where you want the list information to display; click the Edit shortcut button 
 

. 



15 
 

2. On the page, click where you want the web part to appear - web parts can be added to content 
areas OR web part zones in the branded page layouts. 

 

a.   If you want to add to a content area: click inside the content area, then Insert from the 
 
 

Editing Tools tab. Click . 
b.   If you want to add to a web part zone, click Add a Web Part in any webpartzone on the 

page layout. 
3.   The Lists and Libraries web parts will appear first; select the list you want to display on the page 

and click . 
4.   The default list view will appear; select Edit Web Part from the dropdown on the web part header. 

The screen will blink and the Edit Panel will appear on the far right of the browser – drag the 
bottom scroll bar to the right to bring the panel into view. 

5.   Click Edit the current view to make the following changes as applicable, then click OK to close the 
Edit View screen: 

a.   In the Columns section, check the Display box next to any columns you don’t want to 
display – usually Attachments and the [Primary field name] (linked to item with edit menu) 
should be unchecked. Other columns that are used for sorting or grouping may be 
unchecked as needed. 

b.   Check the box to display the [Primary field name] column WITHOUT links. Change the 
Position from Left to 1. 

c. In the Sort section, select a column to sort the records. 
d.   In the Tabular View section, uncheck the box Allow individual item checkboxes. 
e.   In the Group By section, select a column to display the records by Groups. 
f. In the Style section, select Newsletter to display a line between list items, or Shaded to 

display shading on alternate rows of list items. 
g.   In the Item Limit section, change the number of items to display, especially if your list has 

more than 30 list items. 
6.   Open the page to Edit mode again; select Edit Web Part again. 
7.   Change the Toolbar Type to No Toolbar. 
8.   Click Appearance, scroll down through the settings, change Chrome Type to None. 
9.   Click OK to close the Edit Panel; Save & Close to preview the list display on your page. 

 
 
Embed a Youtube Video on a Page 

1. Open the video in YouTube; click the Share link, then click the Embed link. 
2. Copy the embed code from YouTube - it looks something like this:  

<iframe title="YouTube video player" class="youtube-player" type="text/html" width="380" 
height="280" src="http://www.youtube.com/embed/cHnVYzvtX2U?rel=0" frameborder="0" 
allowFullScreen></iframe> 

3. Open the SharePoint page to Edit mode. 
4. Position the cursor in the content area where you want the video to display. 
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5. From the Editing Tools > Insert ribbon, click ; select Media and Content from 
the Categories in the left panel. Content Editor is the first/default selection in the list of Web 
Parts, click the Add button at the lower right. 

6. Click on ‘Click here to add content’; A small box with a blue border will appear below the  
Content Editor header; click inside the box and use the HTML > Edit HTML Source function 
from the ribbon's Editing tools. Enter the iframe code into the HTML Source window, then 
click OK to close the HTML editor. 

7. Now mouse over the Content Editor header and a dropdown arrow  will appear on the far 
right of the header; select Edit Web Part, and use the browser's scrollbar at the bottom of the 
screen to scroll right to view the Content Editor Web Part panel. Click Appearance, scroll down 
to Chrome Type, select None from the dropdown. 

8. Click OK to close the Content Editor Web Part panel. 
9. Save and Close the page to view the embedded video. 
10. You may wish to modify the height/width/alignment of the video so it's placed in the column the 

way you want. 
1. Open the page to Edit mode. 
2. Click inside the content area below the Content Editor header of the web part; use 

the HTML > Edit HTML Source function from the ribbon to access and modify the code. 

Keyboard Shortcuts 
 
TO DO THIS PRESS 
Move to the next Web Part or tool pane section. ALT+W 

Open the Web Part menu. (This requires that the 
Web Part have the active focus. Press ALT+W 
repeatedly until you select the title for the Web Part 
that you want, and then press the TAB key.) 

ALT+ENTER 

Modify a Web Part. (This requires that the Web 
Part menu have the active focus. Press ALT+W 
repeatedly until you select the title for the Web Part 
that you want, press the TAB key, and then press 
ALT+ENTER.) 

DOWN ARROW (press repeatedly) 

Save property changes in the Web Part tool pane, 
and then close the tool pane. ALT+O 

Save property changes in the Web Part tool pane, 
and keep the tool pane open. ALT+Y 

Cancel property changes in the Web Part tool pane, 
and then close the tool pane. ALT+C 

Add the selected Web Part in the Add Web Parts 
window to a Web Part Page. ALT+O 

Move to the previous item in a drop down list, menu, UP ARROW 
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or submenu. 

Move to the next item in a drop down list, menu, or 
submenu. DOWN ARROW 

Close a submenu and return to the previous menu or 
submenu. LEFT ARROW 

Open the next submenu. RIGHT ARROW 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Switch MEMA Homepage Template for Emergencies 
 
At the Start of an Emergency Activation 

Update MEMA Homepage relevant to impending activation and navigation tabs, per MEMA PIO 
notification 
 

1. Login to the mema.maryland.gov SharePoint publishing environment at 
https://pub.maryland.gov/sites/mema/ 

2. Selecting Site Actions > View All Site Content 
3. Click on the ‘EmergencyCategory’ list item 
4. Click on the drop down arrow next to 'Emergency Type' and select 'Edit Item". Then, choose the 

specific emergency type from the Emergency-Type drop down list. Then save the choice. 
 

The specific emergency type choices are: 
• Hurricanes 
• Floods 
• Thunder and Lightning 
• Winter Storms 
• Earthquakes 
• Wildfires 

https://pub.maryland.gov/sites/mema/
https://pub.md.gov/sites/mema/Lists/EmergencyCategory/AllItems.aspx
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• Tornadoes 
• Heat/Drought 
• Landslides/Mudslides 
• Tsunamis/Tidal Waves 
• Technology Disasters 

 
Done! The homepage Left Navigation and Montage will change to reflect the selected emergency. 
 

Optional: Add new or edit existing Montage items 
1. Select Site Actions > View All Site Content 
2. Click on the ‘Pictures’ picture library item 
3. To add new Montage Item, click ‘Upload’ and upload picture, enter image properties, select the 

emergencies it will display during  and save 
4. Or, to edit Existing Montage Item, click on the drop down arrow next to  the picture name and 

select 'Edit Properties". Then modify the name, url, image and select the emergencies it will 
display during. 
 

Optional: Edit Left Navigation items 
1. Select Site Actions > View All Site Content 
2. Click on the ‘Emergency-Home-NavLinks ’ list item  
3. To add new link  Item, click ‘Add new item’’.  Then enter link properties and save 
4. Or, to edit Existing Montage Item, click on the drop down arrow next to the Link Title and select 

'Edit Properties". Then modify the link properties and save. 
 

After an Emergency Activation 
Deactivate relevant Homepage Emergency Template and resume prior emergency homepage, per 

MEMA PIO notification 
 
1. Login to the mema.maryland.gov SharePoint publishing environment at 

https://pub.maryland.gov/sites/mema/ 
2. Selecting Site Actions > View All Site Content 
3. Click on the ‘EmergencyCategory’ list item  
4. Click on the drop down arrow next to 'Emergency Type' and select 'Edit Item". Then, choose the 

specific emergency type from the Emergency-Type drop down list (i.e., General). Then save the 
choice. 

 
  

https://pub.md.gov/sites/mema/Pictures/Forms/AllItems.aspx
https://pub.md.gov/sites/mema/Lists/EmergencyHomeLinks/AllItems.aspx
https://pub.maryland.gov/sites/mema/
https://pub.md.gov/sites/mema/Lists/EmergencyCategory/AllItems.aspx
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Glossary of SharePoint Terms  
 
 
Subsite - A complete Web site stored in a named sub-directory of the top-level Web site. Each sub-site 
can have it’s own pages, documents and images that are independent from the top-level Web site and 
other sub-sites. A sub-site can also have sub-sites of its own. Because every site below the top-level site 
is actually a sub-site, each sub-site is generally called simply a site.  
 
Content Area - Container for Text, Images or Web Parts. 
 
Web Part - Components that display customized/personalized content on a page 
 
Web Part Zone - Container for Web Part 
 
Page Layout - Page layouts help you choose the overall look and feel of a Web page such as the 
number of columns, type of heading style including where the Content Areas and Web Part Zones are 
located. The MEMA Website Layout options are Home-2Column, Home-2Column-NoGov, Home-
3Column, Home-3Column-NoGov, InnerPage-1Column, InnerPage-2Column, InnerPage-3Column, 
SubHome-2Column or SubHome-3Column 
 
Save & Close - Once you have finished editing, click on it to save your work and close editing mode. The 
page is saved as a draft. It’s common to make several changes to a page, saving each time as a draft, 
before publishing it for everyone to see. Each time you save a draft or publish, you create a new version 
of that page 
 
Check Out - Checking out files before working on them helps to avoid conflicts and confusion when 
multiple people are working on the same set of files. When a file is checked out to you, only you can 
make changes to it. While a file is checked out to you, the changes that you make are not visible to 
others until you check the file back in 
 
Check In - Process of adding a new or modified item, file or page to a document library or a list to 
replace the previous version. By checking in the item, the user can allow others to edit the content, 
without needing to worry about overriding changes that others have made 
 
Publish a Page - A process that makes the page viewable to the public website. The web pages on the 
Public Website can exist in different states – Draft or Published – both of which help you manage content 
on your site. When a web page is in a draft state, only you and other authenticated authors can see the 
version of the page you’re working on. When you publish that page, everyone will see that version, 
including the general public for public viewing 
 
Content Deployment - All item, file and page changes that have been published are deployed to the 
live website for public viewing each hour at 35 minutes after 


